Yamaha Triples
Search Forums | Statistics | User Listing Forums | Calendar | Albums | Chat | Skins | Language
You are logged in as a guest. ( logon | register )


XS Race Bike
Moderators: Moderators

View previous thread :: View next thread
   Modifications -> Custom BikeMessage format
 
REDMAN
Posted 2008-02-28 12:35 AM (#51729 - in reply to #51713)
Subject: RE: XS Race Bike



Expert

Posts: 1397
1000100100100252525
Location: Christchurch, New Zealand
Thanks for all you positive comments and good wishes

This weekend is just a track day so I can set the bike up, test everything out and get to know the track so I won't be pushing to hard

I should have also added a big thanks to Bob Ryan, Upchuck and co for this great site and to everyone on it.
I have learned a heap about the triples, made some good friends, received a huge amount of advice and even some unobtainable parts.
This really is a great site, Thank you all.

Rearsets are on the shelf, I figured I had enough to worry about on the track without a reverse race shift pattern, this time anyway . They will be fitted when I put the 900 engine in.

The total loss ignition was based on a wiring diagram of the ignition system in a clymer Manual. Super easy and it works great.
Theres a pic of the diagram in the post here
http://www.yamaha-triples.org/forums/thread-view.asp?tid=7230&posts...

I have run the bike for about 30 minutes now and the battery has only lost 0.5Volts. I'll report back But I guess it will last an hour plus before voltage gets to low

Cheers
Red
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 

Running MegaBBS ASP Forum Software
© 2002-2018 PD9 Software
(Delete all cookies set by this site)