Yamaha Triples
Search Forums | Statistics | User Listing Forums | Calendar | Albums | Chat | Skins | Language
You are logged in as a guest. ( logon | register )


automotive replacement ignition coils for1981 XS850
Moderators: Moderators

View previous thread :: View next thread
   Maintenance and Repair -> IgnitionMessage format
 
robbovius
Posted 2010-06-18 1:55 PM (#87190)
Subject: automotive replacement ignition coils for1981 XS850


Member

Posts: 16

Hi guys, I' havent been around since about may of '07, when I bought a suzi burgman 650, but over the last month or so, have made a project of getting hte old XS running again - which has sat outsude in the driveway since about 4/07.

back before I bought the burgman, the 850 has become hugely hard to start under 50deg F, and had a strong multicylinder misfire over 4000 rpm that I could never figure out, until the summ er of '08 when i spent a bit opf time trying to get it running again adn found that the coils weren't throwing any spark at all. having started riding in the 1970s, and knowing what weaksauce shiat motorcyle coils were, in general, back then, I recalled the old "kmart coil" mod/fix and thought that'd be a cheap way out.

since Kmart no longer sells those can-style universal car coils, I further thought I could scrounge something suitable from my fave boneyard, and so it came to pass that I brought home several ignition coils out of suzuki metro cars (I also got a couple out of suzuki samurai small suvs, they're the same item). a little experimentation revealed that the suzi car coils would throw a nice fat spark (ZZAAAP! OW!), and so i fabricated a mount (behind the carbs) and scrounged some long lengths of solid core bosch 7mm spark plug wire out of the engine bays of a few V8 mercedes benz.

all these parts were basically free.

works pretty fricken sweet.

here's a few pics, from before I dressed and routed all the various wires:









and a video...

Its ALIVVVE!!!

I am happy to report that with fresh gas in the tank, the bike started right up within 5 crank revolutions (amazing, I thought, after having not been run since 4/07. I'd at least had the foresight then to drain the carbs dry ;-) ) and it ran adn idled better than it ever did when I was riding it regularly - '04-'07 about

Oh, the plug boots are all from different bikes as well, as I seemed to have misplaced all but one of the original yamaha caps. #1 is the OEM, #2 from some kawasaki, and #3 is cannibalized from my old suzi GT750 water buffalo, which i still have, in pieces, down in the cellar.

its junkyard fabulous.

Edited by robbovius 2010-06-18 1:59 PM
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 

Running MegaBBS ASP Forum Software
© 2002-2017 PD9 Software
(Delete all cookies set by this site)